dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / sys-kernel / gentoo-sources / gentoo-sources-5.4.39.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="6"
5 ETYPE="sources"
6 K_WANT_GENPATCHES="base extras experimental"
7 K_GENPATCHES_VER="39"
8
9 inherit kernel-2
10 detect_version
11 detect_arch
12
13 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
14 HOMEPAGE="https://dev.gentoo.org/~mpagano/genpatches"
15 IUSE="experimental"
16
17 DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
18 SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
19
20 pkg_postinst() {
21         kernel-2_pkg_postinst
22         einfo "For more info on this patchset, and how to report problems, see:"
23         einfo "${HOMEPAGE}"
24 }
25
26 pkg_postrm() {
27         kernel-2_pkg_postrm
28 }