Use https by default
[gentoo.git] / sys-kernel / gentoo-sources / gentoo-sources-4.1.5.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6 ETYPE="sources"
7 K_WANT_GENPATCHES="base extras experimental"
8 K_GENPATCHES_VER="9"
9 K_DEBLOB_AVAILABLE="0"
10 K_KDBUS_AVAILABLE="1"
11
12 inherit kernel-2
13 detect_version
14 detect_arch
15
16 KEYWORDS="~alpha ~amd64 ~arm ~arm64 -hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
17 HOMEPAGE="https://dev.gentoo.org/~mpagano/genpatches"
18 IUSE="experimental"
19
20 DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
21 SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
22
23 pkg_postinst() {
24         kernel-2_pkg_postinst
25         einfo "For more info on this patchset, and how to report problems, see:"
26         einfo "${HOMEPAGE}"
27 }
28
29 pkg_postrm() {
30         kernel-2_pkg_postrm
31 }