dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / sys-fs / snapraid / snapraid-11.2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit autotools
7
8 DESCRIPTION="a backup program for disk array for home media centers"
9 HOMEPAGE="http://snapraid.it/"
10 SRC_URI="https://github.com/amadvance/${PN}/releases/download/v${PV}/${P}.tar.gz"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 DOCS=( "AUTHORS" "HISTORY" "README" "TODO" "snapraid.conf.example" )
19
20 src_prepare() {
21         default
22         eautoreconf
23 }