sys-fs/gfs2-utils: remove last rited package
[gentoo.git] / sys-fs / inotify-tools / inotify-tools-3.14.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="a set of command-line programs providing a simple interface to inotify"
7 HOMEPAGE="https://github.com/rvoicilas/inotify-tools/wiki"
8 SRC_URI="mirror://github/rvoicilas/${PN}/${P}.tar.gz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="amd64 arm hppa ~mips ~sparc x86"
13 IUSE="doc"
14
15 DEPEND="doc? ( app-doc/doxygen )"
16 RDEPEND=""
17
18 src_prepare() {
19         default
20         # timestamps are busted in tarball
21         find . -type f -exec touch -r configure {} +
22 }
23
24 src_configure() {
25         # only docs installed are doxygen ones, so use /html
26         econf \
27                 --docdir='$(datarootdir)'/doc/${PF}/html \
28                 $(use_enable doc doxygen)
29 }
30
31 src_install() {
32         emake DESTDIR="${D}" install
33         dodoc README NEWS AUTHORS ChangeLog
34 }