sys-fs/fuse-exfat: Bump to version 1.2.5
[gentoo.git] / sys-fs / fuse-exfat / fuse-exfat-1.2.5.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 DESCRIPTION="exFAT filesystem FUSE module"
8 HOMEPAGE="https://github.com/relan/exfat"
9 SRC_URI="https://github.com/relan/exfat/releases/download/v${PV}/${P}.tar.gz"
10
11 # COPYING is GPL-2 but ChangeLog says "Relicensed the project from GPLv3+ to GPLv2+"
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc64 ~s390 ~sh ~sparc ~x86 ~arm-linux ~x86-linux"
15
16 RDEPEND="sys-fs/fuse"
17 DEPEND="${RDEPEND}
18         virtual/pkgconfig"
19
20 DOCS=( ChangeLog )
21
22 src_install() {
23         default
24         dosym mount.exfat-fuse.8 /usr/share/man/man8/mount.exfat.8
25 }