Use https by default
[gentoo.git] / sys-fs / f2fs-tools / f2fs-tools-1.3.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit multilib
8
9 DESCRIPTION="Tools for Flash-Friendly File System (F2FS)"
10 HOMEPAGE="http://git.kernel.org/?p=linux/kernel/git/jaegeuk/f2fs-tools.git;a=summary"
11 SRC_URI="https://dev.gentoo.org/~blueness/f2fs-tools/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~arm ~mips ~ppc ~ppc64 ~x86"
16 IUSE=""
17
18 src_configure() {
19         #This is required to install to /sbin, bug #481110
20         econf --prefix=/ --includedir=/usr/include
21 }
22
23 src_install() {
24         default
25         rm -f "${ED}"/$(get_libdir)/libf2fs.{,l}a
26 }