x11-plugins/purple-mattermost: pass CPP through
[gentoo.git] / sys-fs / bindfs / bindfs-1.14.4.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="FUSE filesystem for bind mounting with altered permissions"
7 HOMEPAGE="https://bindfs.org/"
8 SRC_URI="https://bindfs.org/downloads/${P}.tar.gz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="debug"
14
15 RDEPEND=">=sys-fs/fuse-2.9:0"
16 DEPEND="${RDEPEND}
17         virtual/pkgconfig"
18
19 RESTRICT="test"
20
21 src_configure() {
22         econf $(use_enable debug debug-output)
23 }