dev-ruby/capybara: fix slot dependencies
[gentoo.git] / sys-devel / autogen / autogen-5.15.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="4"
6
7 inherit eutils
8
9 DESCRIPTION="Program and text file generation"
10 HOMEPAGE="https://www.gnu.org/software/autogen/"
11 SRC_URI="mirror://gnu/${PN}/rel${PV}/${P}.tar.xz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux ~x64-macos ~x86-macos"
16 IUSE=""
17
18 RDEPEND=">=dev-scheme/guile-1.8
19         dev-libs/libxml2"
20 DEPEND="${RDEPEND}"
21
22 src_install() {
23         default
24         dodoc NOTES TODO
25         rm "${ED}"/usr/share/autogen/libopts-*.tar.gz || die
26 }