dev-util/rebar: version bump to 2.5.1
[gentoo.git] / sys-devel / autoconf / autoconf-2.64.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6
7 DESCRIPTION="Used to create autoconfiguration files"
8 HOMEPAGE="https://www.gnu.org/software/autoconf/autoconf.html"
9 SRC_URI="mirror://gnu/${PN}/${P}.tar.xz"
10
11 LICENSE="GPL-2"
12 SLOT="${PV}"
13 KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~sparc-fbsd ~x86-fbsd"
14 IUSE=""
15
16 DEPEND=">=sys-devel/m4-1.4.6
17         dev-lang/perl"
18 RDEPEND="${DEPEND}
19         !~sys-devel/${P}:0
20         >=sys-devel/autoconf-wrapper-13"
21
22 if [[ -z ${__EBLITS__} && -n ${FILESDIR} ]] ; then
23         source "${FILESDIR}"/eblits/main.eblit || die
24 fi
25 src_prepare()   { eblit-run src_prepare   ; }
26 src_configure() { eblit-run src_configure ; }
27 src_install()   { eblit-run src_install   ; }