dev-qt/qtserialport: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / sys-cluster / classads / classads-1.0.10.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5 inherit autotools-utils
6
7 DESCRIPTION="Condor's classified advertisement language"
8 HOMEPAGE="http://www.cs.wisc.edu/condor/classad/"
9 SRC_URI="ftp://ftp.cs.wisc.edu/condor/classad/c++/${P}.tar.gz"
10
11 LICENSE="Apache-2.0"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="pcre static-libs"
15
16 RDEPEND="pcre? ( dev-libs/libpcre )"
17 DEPEND="${RDEPEND}"
18
19 src_configure() {
20         myeconfargs+=(
21                 --enable-namespace
22                 --enable-flexible-member
23         )
24         autotools-utils_src_configure
25 }