sys-apps/portage: version bump to 2.3.60
[gentoo.git] / sys-apps / renameutils / renameutils-0.12.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="4"
5
6 inherit autotools eutils
7
8 DESCRIPTION="Use your favorite text editor to rename files"
9 HOMEPAGE="http://www.nongnu.org/renameutils/"
10 SRC_URI="https://savannah.nongnu.org/download/renameutils/${P}.tar.gz"
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="amd64 ppc x86"
14 IUSE="nls"
15
16 DEPEND=">=sys-libs/readline-5.0-r2"
17 RDEPEND="${DEPEND}"
18
19 src_prepare() {
20         epatch \
21                 "${FILESDIR}/${P}-typo.patch" \
22                 "${FILESDIR}/${P}-autopoint.patch"
23         eautoreconf
24 }
25
26 src_configure() {
27         econf $(use_enable nls)
28 }