sys-apps/portage: version bump to 2.3.60
[gentoo.git] / sys-apps / memtester / memtester-4.3.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="4"
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="userspace utility for testing the memory subsystem for faults"
9 HOMEPAGE="http://pyropus.ca/software/memtester/"
10 SRC_URI="http://pyropus.ca/software/memtester/${P}.tar.gz
11         http://pyropus.ca/software/memtester/old-versions/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~alpha amd64 ~arm ~ia64 ~mips ppc ppc64 sparc x86"
16 IUSE=""
17
18 src_prepare() {
19         echo "$(tc-getCC) ${CFLAGS} ${CPPFLAGS} -DPOSIX -c" > conf-cc
20         echo "$(tc-getCC) ${CFLAGS} ${LDFLAGS}" > conf-ld
21 }
22
23 src_install() {
24         dosbin memtester
25         doman memtester.8
26         dodoc BUGS CHANGELOG README README.tests
27 }