dev-qt/qtgui: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / sys-apps / lsvpd / lsvpd-1.7.10.ebuild
1 # Copyright 2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit autotools
7
8 DESCRIPTION="Utility to List Device Vital Product Data (VPD)"
9 HOMEPAGE="https://github.com/power-ras/lsvpd"
10 SRC_URI="https://github.com/power-ras/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-2+ LGPL-2.1+"
13 SLOT="0"
14 KEYWORDS="ppc64"
15 IUSE=""
16
17 RDEPEND="
18         dev-db/sqlite:3
19         sys-apps/sg3_utils
20         sys-libs/librtas
21         sys-libs/libvpd
22         sys-libs/zlib
23 "
24
25 DEPEND="${RDEPEND}
26         virtual/os-headers
27 "
28
29 BDEPEND=""
30
31 src_prepare() {
32         default
33         eautoreconf
34 }