sys-apps/lsvpd: bump to 1.7.11
[gentoo.git] / sys-apps / input-utils / input-utils-1.3.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 MY_PN="input"
7 MY_P="${MY_PN}-${PV}"
8
9 DESCRIPTION="Small collection of linux input layer utils"
10 HOMEPAGE="https://www.kraxel.org/blog/linux/input/"
11 SRC_URI="https://www.kraxel.org/releases/input/${MY_P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="amd64 ~arm ~arm64 ppc x86"
16 IUSE=""
17
18 DEPEND=""
19 RDEPEND=""
20
21 S="${WORKDIR}/${MY_P}"
22
23 src_install() {
24         make install bindir="${D}"/usr/bin mandir="${D}"/usr/share/man STRIP="" || die "make install failed"
25         dodoc lircd.conf
26         dodoc README
27 }