sys-apps/fd: bump to 8.1.1
[gentoo.git] / sys-apps / ibm-powerpc-utils / ibm-powerpc-utils-99999.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 inherit autotools git-r3
6
7 DESCRIPTION="Utilities for the maintainance of the IBM and Apple PowerPC platforms"
8 HOMEPAGE="https://github.com/ibm-power-utilities/powerpc-utils"
9 EGIT_REPO_URI="https://github.com/ibm-power-utilities/powerpc-utils"
10 IUSE="+rtas"
11
12 SLOT="0"
13 LICENSE="GPL-2+"
14 KEYWORDS=""
15
16 DEPEND="
17         sys-devel/bc
18 "
19 RDEPEND="
20         ${DEPEND}
21         !sys-apps/powerpc-utils
22         rtas? ( >=sys-libs/librtas-2.0.2 )
23 "
24 PATCHES=(
25         "${FILESDIR}"/${PN}-1.3.5-docdir.patch
26 )
27
28 src_prepare() {
29         default
30         eautoreconf
31 }
32
33 src_configure() {
34         econf $(use_with rtas librtas)
35 }