sys-block/btrace: Merge GitHub PR #1716
[gentoo.git] / sys-apps / ibm-powerpc-utils / ibm-powerpc-utils-1.2.26.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit eutils
7
8 DESCRIPTION="This package provides utilities for the maintainance
9 of the IBM and Apple powerpc platforms."
10 HOMEPAGE="https://sourceforge.net/projects/powerpc-utils"
11 SRC_URI="mirror://sourceforge/powerpc-utils/${P//ibm-}.tar.gz"
12 IUSE="+rtas"
13
14 S="${WORKDIR}/${P//ibm-}"
15
16 SLOT="0"
17 LICENSE="IBM"
18 KEYWORDS="~ppc ~ppc64"
19
20 DEPEND="
21         sys-devel/bc
22 "
23 RDEPEND="
24         rtas? ( >=sys-libs/librtas-1.3.5 )
25         ${DEPEND}
26 "
27
28 src_configure() {
29         econf $(use_with rtas librtas)
30 }