dev-qt/qtgui: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / sys-apps / fakechroot / fakechroot-2.20.1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Provide a faked chroot environment without requiring root privileges"
7 HOMEPAGE="https://github.com/dex4er/fakechroot"
8 SRC_URI="https://github.com/dex4er/${PN}/releases/download/${PV}/${P}.tar.gz"
9
10 LICENSE="LGPL-2.1"
11 SLOT="0"
12 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
13
14 RESTRICT="test"
15
16 src_configure() {
17         econf --disable-static
18 }
19
20 src_install() {
21         default
22         find "${D}" -name '*.la' -exec rm -f '{}' +
23 }