sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / sys-apps / byld / byld-1.0.3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="build a Linux distribution on a single floppy"
7 HOMEPAGE="http://byld.sourceforge.net/"
8 SRC_URI="mirror://sourceforge/byld/byld-${PV//./_}.tgz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="x86"
13 IUSE=""
14 RESTRICT="strip" #252054
15
16 RDEPEND="sys-apps/util-linux"
17
18 src_install() {
19         dodoc BYLDING CREDITS README INSTALL FHS PAKING
20         rm MAKEDEV.8 BYLDING CREDITS README INSTALL FHS LICENSE PAKING
21
22         insinto /usr/lib/${PN}
23         doins -r .
24 }
25
26 pkg_postinst() {
27         einfo "The build scripts have been placed in /usr/lib/${PN}"
28         einfo "For documentation, see /usr/share/doc/${PF}"
29 }