sec-policy: drop arm keyword because utils arent keyworded
[gentoo.git] / sec-policy / selinux-phpfpm / selinux-phpfpm-9999.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 EAPI="6"
4
5 IUSE=""
6 MODS="phpfpm"
7
8 inherit selinux-policy-2
9
10 DESCRIPTION="SELinux policy for phpfpm"
11
12 if [[ ${PV} != 9999* ]] ; then
13         KEYWORDS="~amd64 -arm ~arm64 ~mips ~x86"
14 fi
15 DEPEND="${DEPEND}
16         sec-policy/selinux-apache
17 "
18 RDEPEND="${RDEPEND}
19         sec-policy/selinux-apache
20 "