app-editors/kakoune: drop old 0_pre20160620
[gentoo.git] / sci-libs / vtkdata / vtkdata-6.0.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit versionator
7
8 DESCRIPTION="Example data file for VTK"
9 HOMEPAGE="http://www.vtk.org"
10 SRC_URI="http://www.vtk.org/files/release/$(get_version_component_range 1-2)/${P}.tar.gz"
11
12 SLOT="0"
13 LICENSE="BSD"
14 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
15 IUSE=""
16
17 RESTRICT="binchecks strip"
18
19 RDEPEND="!<sci-libs/vtk-6"
20
21 S="${WORKDIR}"/VTKDATA${PV}
22
23 src_install() {
24         insinto /usr/share/vtk/data
25         doins -r *
26 }