dev-libs/satyr: x86 stable wrt bug #717916
[gentoo.git] / sci-libs / symmetrica / symmetrica-3.0.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="C library for representation theory, combinatorics, and more"
7 HOMEPAGE="https://gitlab.com/sagemath/symmetrica"
8 SRC_URI="https://gitlab.com/sagemath/symmetrica/uploads/b3d8e1ad5ab2449c30bbc3147e7a5e53/symmetrica-3.0.1.tar.xz"
9
10 LICENSE="ISC"
11 SLOT="0/2"
12 KEYWORDS="amd64"
13 IUSE="doc"
14
15 DOCS=( README.md )
16
17 src_configure() {
18         econf $(use_enable doc)
19 }
20
21 src_install() {
22         default
23         find "${ED}" -name '*.la' -delete || die
24 }