sci-libs/coinor-sample: improve the long description in metadata.xml.
[gentoo.git] / sci-libs / lmfit / lmfit-7.0.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit cmake-utils
7
8 DESCRIPTION="library for Levenberg-Marquardt least-squares minimization and curve fitting"
9 HOMEPAGE="http://apps.jcns.fz-juelich.de/doku/sc/lmfit"
10 SRC_URI="http://apps.jcns.fz-juelich.de/src/lmfit/old/${P}.tgz"
11
12 LICENSE="BSD-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~arm ~x86"
15 IUSE=""
16
17 PATCHES=( "${FILESDIR}/${P}-cmake.patch" )
18
19 src_configure() {
20         local mycmakeargs=(
21                 -DINJECT_C_FLAGS=OFF
22         )
23
24         cmake-utils_src_configure
25 }