dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / sci-libs / libh2o / libh2o-0.2.1-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Library of routines for IF97 water & steam properties"
7 HOMEPAGE="https://github.com/mgorny/libh2o/"
8 SRC_URI="https://github.com/mgorny/libh2o/releases/download/${P}/${P}.tar.bz2"
9
10 LICENSE="BSD"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="debug static-libs"
14
15 DEPEND="virtual/pkgconfig"
16
17 src_configure() {
18         local myconf=(
19                 $(use_enable debug)
20                 $(use_enable static-libs static)
21         )
22
23         econf "${myconf[@]}"
24 }
25
26 src_install() {
27         default
28         find "${D}" -name '*.la' -delete || die
29 }