dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / sci-libs / libexcelformat / libexcelformat-101016.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="reading, writing, and editing of XLS (BIFF8 format) files using C++"
9 HOMEPAGE="http://www.codeproject.com/KB/office/ExcelFormat.aspx"
10 SRC_URI="mirror://gentoo/${P}.tar.bz2"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
14 LICENSE="CPOL"
15 IUSE=""
16
17 S="${WORKDIR}"/libExcelFormat
18
19 src_prepare() {
20         default
21         tc-export CXX
22 }
23
24 src_install() {
25         doheader *.h*
26
27         dolib.so libExcelFormat.so*
28 }