dev-qt/qtx11extras: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / sci-libs / ldl / ldl-2.2.6.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Simple but educational LDL^T matrix factorization algorithm"
7 HOMEPAGE="http://faculty.cse.tamu.edu/davis/suitesparse.html"
8 SRC_URI="http://202.36.178.9/sage/${P}.tar.bz2"
9
10 LICENSE="LGPL-2.1+"
11 SLOT="0"
12 KEYWORDS="~amd64 ~arm ~hppa ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~x86-macos"
13 IUSE="doc static-libs"
14
15 BDEPEND="virtual/pkgconfig
16         doc? ( virtual/latex-base )"
17 DEPEND="sci-libs/suitesparseconfig"
18 RDEPEND="${DEPEND}"
19
20 src_configure() {
21         econf \
22                 $(use_with doc) \
23                 $(use_enable static-libs static)
24 }