media-plugins/gst-plugins-dash: amd64 stable wrt bug #601354
[gentoo.git] / sci-libs / idlcoyote / idlcoyote-20161220.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 if [[ ${PV} != 99999999 ]]; then
8         SRC_URI="http://www.idlcoyote.com/programs/zip_files/coyoteprograms.zip -> ${P}.zip"
9         KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
10         S="${WORKDIR}/coyote"
11         DEPEND="app-arch/unzip"
12 else
13         inherit git-r3
14         GIT_ECLASS="git-r3"
15         EGIT_REPO_URI=( "git://github.com/idl-coyote/coyote.git" )
16         KEYWORDS=""
17 fi
18
19 DESCRIPTION="GDL library from D. Fannings IDL courses"
20 HOMEPAGE="http://www.idlcoyote.com/"
21
22 LICENSE="BSD GPL-2"
23 SLOT="0"
24 IUSE=""
25
26 RDEPEND="dev-lang/gdl"
27
28 src_install() {
29         dodoc README.txt
30         rm README.txt || die
31         insinto /usr/share/gnudatalanguage/coyote
32         doins -r *
33 }