sci-calculators/speedcrunch: Drop old
[gentoo.git] / sci-calculators / datamash / datamash-1.1.1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="command-line program for basic numeric, textual and statistical operations"
7 HOMEPAGE="http://www.gnu.org/software/datamash/"
8 SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
9
10 LICENSE="GPL-3"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="nls"
14
15 CDEPEND="
16         nls? ( sys-devel/gettext )
17 "
18 RDEPEND="
19         nls? ( virtual/libintl )
20 "
21 DEPEND="
22         ${CDEPEND}
23         ${RDEPEND}
24 "
25
26 src_configure() {
27         econf $(use_enable nls) --with-openssl=no
28 }