net-misc/electrum: pyaes replaces slowaes, bug #612706.
[gentoo.git] / sci-biology / unafold / unafold-3.8.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="3"
5
6 inherit flag-o-matic
7
8 DESCRIPTION="Unified Nucleic Acid Folding and hybridization package"
9 HOMEPAGE="http://mfold.rna.albany.edu/"
10 SRC_URI="http://dinamelt.bioinfo.rpi.edu/download/${P}.tar.bz2"
11
12 LICENSE="unafold"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND=""
18 RDEPEND="${DEPEND}"
19
20 src_prepare() {
21         # recommended in README
22         append-flags -O3
23
24         sed \
25                 -e 's:hybrid (UNAFold) 3.7:hybrid (UNAFold) 3.8:g' \
26                 -i tests/hybrid.tml || die
27 }
28
29 src_install() {
30         einstall || die
31 }