Merge remote-tracking branch 'github/pr/703'. Fixes bug 560362.
[gentoo.git] / sci-biology / goby-cpp / goby-cpp-1.9.8.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 inherit autotools
8
9 DESCRIPTION="A DNA sequencing data management framework - C/C++ API"
10 HOMEPAGE="http://campagnelab.org/software/goby/"
11 SRC_URI="http://chagall.med.cornell.edu/goby/releases/archive/release-goby_${PV}/goby_${PV}-cpp.zip"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 IUSE=""
16 KEYWORDS="~amd64 ~x86"
17
18 DEPEND=">=dev-libs/protobuf-2.4.1
19         >=dev-libs/libpcre-8.12"
20 RDEPEND="${DEPEND}"
21
22 S="${WORKDIR}/goby_${PV}/cpp"
23
24 src_prepare() {
25         eautoreconf
26 }