sci-calculators/units: Stable for amd64 hppa x86 too
[gentoo.git] / sci-biology / embassy-emnu / embassy-emnu-1.05.660.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 EBO_DESCRIPTION="Simple menu of EMBOSS applications"
7
8 EBO_EAUTORECONF=1
9
10 inherit emboss-r2
11
12 KEYWORDS="~amd64 ~x86 ~x86-linux"
13 IUSE="ncurses"
14
15 RDEPEND="ncurses? ( sys-libs/ncurses:0= )"
16
17 S="${WORKDIR}/EMNU-1.05.650"
18 PATCHES=( "${FILESDIR}"/${PN}-1.05.650_fix-build-system.patch )
19
20 src_configure() {
21         emboss-r2_src_configure $(use_enable ncurses curses)
22 }