sci-astronomy/skymaker: Initial import
[gentoo.git] / sci-astronomy / skymaker / skymaker-3.10.5.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 DESCRIPTION="Program that simulates astronomical images"
8 HOMEPAGE="http://www.astromatic.net/software/skymaker"
9 SRC_URI="http://www.astromatic.net/download/${PN}/${P}.tar.gz"
10 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 IUSE="threads"
15
16 RDEPEND="sci-libs/fftw:3.0"
17 DEPEND="${RDEPEND}"
18
19 src_configure() {
20         econf $(use_enable threads)
21 }