sci-astronomy/casa-data: version bump
[gentoo.git] / sci-astronomy / casa-data / casa-data-20170703.ebuild
1 # Copyright 1999-2017Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 MYPN=WSRT_Measures
7
8 DESCRIPTION="Data and tables for the CASA software"
9 HOMEPAGE="https://github.com/casacore/casacore/"
10 SRC_URI="ftp://ftp.astron.nl/outgoing/Measures/${MYPN}_${PV}-000001.ztar -> ${P}.tar.Z"
11
12 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
13
14 LICENSE="LGPL-3"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND=""
19 DEPEND="${RDEPEND}"
20
21 S="${WORKDIR}"
22
23 src_install(){
24         insinto /usr/share/casa/data
25         doins -r *
26 }