ros-meta/gazebo_ros_pkgs: Bump to 2.7.4.
[gentoo.git] / ros-meta / viz / viz-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 ROS_REPO_URI="https://github.com/ros/metapackages"
7 KEYWORDS="~amd64"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Metapackage for ROS visualization packages"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         ros-meta/ros_base
19         ros-meta/rqt_common_plugins
20         ros-meta/rqt_robot_plugins
21         dev-ros/rviz
22 "
23 DEPEND="${RDEPEND}"