Merge remote-tracking branch 'github/pr/1633', bug 527306 by Ettore Di Giacinto
[gentoo.git] / ros-meta / viz / viz-1.2.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 ROS_REPO_URI="https://github.com/ros/metapackages"
8 KEYWORDS="~amd64"
9 ROS_SUBDIR=${PN}
10
11 inherit ros-catkin
12
13 DESCRIPTION="Metapackage for ROS visualization packages"
14 LICENSE="BSD"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="
19         ros-meta/ros_base
20         ros-meta/rqt_common_plugins
21         ros-meta/rqt_robot_plugins
22         dev-ros/rviz
23 "
24 DEPEND="${RDEPEND}"