app-crypt/signing-party: ppc stable wrt bug #653570
[gentoo.git] / ros-meta / vision_visp / vision_visp-0.9.3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/lagadic/vision_visp"
6 KEYWORDS="~amd64 ~arm"
7 VER_PREFIX="kinetic-"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Virtual package providing ViSP related packages"
13 LICENSE="GPL-2"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/visp_auto_tracker
19         dev-ros/visp_bridge
20         dev-ros/visp_camera_calibration
21         dev-ros/visp_hand2eye_calibration
22         dev-ros/visp_tracker
23 "
24 DEPEND=""
25 if [ "${PV#9999}" = "${PV}" ] ; then
26         S="${WORKDIR}/vision_visp-kinetic-${PV}/${ROS_SUBDIR}"
27 fi