sci-mathematics/rstudio: Thanks to tomboy-64 for fixing bug Bug 534152 - sci-mathemat...
[gentoo.git] / ros-meta / rosserial / rosserial-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros-drivers/rosserial"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Metapackage for core of rosserial"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/rosserial_arduino
19         dev-ros/rosserial_client
20         dev-ros/rosserial_embeddedlinux
21         dev-ros/rosserial_msgs
22         dev-ros/rosserial_python
23         dev-ros/rosserial_server
24         dev-ros/rosserial_windows
25         dev-ros/rosserial_xbee
26 "
27 DEPEND="${RDEPEND}"