dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / ros-meta / rosserial / rosserial-0.7.1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros-drivers/rosserial"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="Metapackage for core of rosserial"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/rosserial_arduino
18         dev-ros/rosserial_client
19         dev-ros/rosserial_embeddedlinux
20         dev-ros/rosserial_msgs
21         dev-ros/rosserial_python
22         dev-ros/rosserial_server
23         dev-ros/rosserial_windows
24         dev-ros/rosserial_xbee
25 "
26 DEPEND="${RDEPEND}"