sys-block/di: Bump to version 4.47.2
[gentoo.git] / ros-meta / ros_base / ros_base-1.4.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 ROS_REPO_URI="https://github.com/ros/metapackages"
7 KEYWORDS="~amd64"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Metapackage which extends ros_core and includes other basic non-robot tools"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/actionlib
19         ros-meta/bond_core
20         dev-ros/class_loader
21         dev-ros/dynamic_reconfigure
22         ros-meta/nodelet_core
23         dev-ros/pluginlib
24 "
25 DEPEND="${RDEPEND}"