ros-meta/navigation: drop robot_pose_ekf
[gentoo.git] / ros-meta / ros / ros-1.14.2.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 ROS_REPO_URI="https://github.com/ros/ros"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=ros
9
10 inherit ros-catkin
11
12 DESCRIPTION="ROS packaging system"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/rosbash
19         dev-ros/rosboost_cfg
20         dev-ros/rosclean
21         dev-ros/roscreate
22         dev-ros/rosmake
23         dev-ros/rosunit
24
25         dev-ros/mk
26         dev-ros/rosbuild
27         dev-ros/roslang
28         dev-ros/roslib
29 "
30 DEPEND="${RDEPEND}"