sys-block/btrace: Merge GitHub PR #1716
[gentoo.git] / ros-meta / robot_model / robot_model-1.11.10.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros/robot_model"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="Packages for modeling various aspects of robot information"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/collada_parser
19         dev-ros/collada_urdf
20         dev-ros/joint_state_publisher
21         dev-ros/kdl_parser
22         dev-ros/kdl_parser_py
23         dev-ros/urdf
24         dev-ros/urdf_parser_plugin
25 "
26 DEPEND="${RDEPEND}"