ros-meta/perception_pcl: Initial import. Ebuild by me.
[gentoo.git] / ros-meta / perception_pcl / perception_pcl-1.3.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 ROS_REPO_URI="https://github.com/ros-perception/perception_pcl"
7 KEYWORDS="~amd64 ~arm"
8 ROS_SUBDIR=${PN}
9
10 inherit ros-catkin
11
12 DESCRIPTION="PCL (Point Cloud Library) ROS interface stack"
13 LICENSE="BSD"
14 SLOT="0"
15 IUSE=""
16
17 RDEPEND="
18         dev-ros/pcl_ros
19 "
20 DEPEND="${RDEPEND}"