dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / ros-meta / geometry2 / geometry2-0.6.5.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros/geometry2"
6 KEYWORDS="~amd64"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="The second generation Transform Library in ros"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/test_tf2
18         dev-ros/tf2
19         dev-ros/tf2_bullet
20         dev-ros/tf2_eigen
21         dev-ros/tf2_geometry_msgs
22         dev-ros/tf2_kdl
23         dev-ros/tf2_msgs
24         dev-ros/tf2_py
25         dev-ros/tf2_ros
26         dev-ros/tf2_sensor_msgs
27         dev-ros/tf2_tools
28 "
29 DEPEND="${RDEPEND}"