global: Drop dead implementations from PYTHON_COMPAT
[gentoo.git] / ros-meta / executive_smach / executive_smach-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 ROS_REPO_URI="https://github.com/ros/executive_smach"
8 KEYWORDS="~amd64 ~arm"
9 PYTHON_COMPAT=( python{2_7,3_4} )
10 ROS_SUBDIR=${PN}
11
12 inherit ros-catkin
13
14 DESCRIPTION="SMACH library and ROS SMACH integration packages"
15 LICENSE="BSD"
16 SLOT="0"
17 IUSE=""
18
19 RDEPEND="
20         dev-ros/smach
21         dev-ros/smach_ros
22         dev-ros/smach_msgs
23 "
24 DEPEND="${RDEPEND}"