dev-libs/tomsfastmath: keyworded 0.13.1 for ppc, bug #725414
[gentoo.git] / ros-meta / bond_core / bond_core-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros/bond_core"
6 KEYWORDS="~amd64 ~arm"
7 ROS_SUBDIR=${PN}
8
9 inherit ros-catkin
10
11 DESCRIPTION="A bond allows two processes, A and B, to know when the other has terminated"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/bond
18         dev-ros/bondcpp
19         dev-ros/bondpy
20         dev-ros/smclib
21         dev-ros/test_bond
22 "
23 DEPEND="${RDEPEND}"