perl-core/Module-CoreList: Bump to version 5.201.804.140
[gentoo.git] / perl-core / Digest-SHA / Digest-SHA-5.880.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=MSHELOR
7 MODULE_VERSION=5.88
8 inherit perl-module
9
10 DESCRIPTION="Perl extension for SHA-1/224/256/384/512"
11
12 SLOT="0"
13 KEYWORDS=""
14 IUSE=""
15
16 DEPEND=""
17
18 PATCHES=( "${FILESDIR}/${P}-CFLAGS.patch" )
19
20 SRC_TEST="do"
21
22 src_test() {
23         perl_rm_files t/pod.t t/podcover.t
24         perl-module_src_test
25 }