net-wireless/bladerf-fpga: bump
[gentoo.git] / net-wireless / mfoc / mfoc-0.10.7.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit autotools
7
8 DESCRIPTION="Mifare Classic Offline Cracker"
9 HOMEPAGE="https://github.com/nfc-tools/mfoc"
10 SRC_URI="https://github.com/nfc-tools/${PN}/archive/${P}.tar.gz"
11
12 LICENSE="GPL-2 GPL-2+ BSD-2"
13 SLOT="0"
14 KEYWORDS="~amd64"
15
16 DEPEND=">=dev-libs/libnfc-1.7.0"
17 RDEPEND="${DEPEND}"
18
19 S="${WORKDIR}/${PN}-${P}"
20
21 src_prepare() {
22         default
23         eautoreconf
24 }