dev-python/hyper-h2: s390 stable wrt bug #708944
[gentoo.git] / net-wireless / lorcon-old / lorcon-old-9999.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit toolchain-funcs eutils subversion
7
8 DESCRIPTION="A generic library for injecting 802.11 frames"
9 HOMEPAGE="http://802.11ninja.net/lorcon"
10 SRC_URI=""
11 ESVN_REPO_URI="http://802.11ninja.net/svn/lorcon/branch/lorcon-old"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS=""
16 IUSE=""
17
18 DEPEND="dev-libs/libnl
19         net-libs/libpcap"
20 RDEPEND="${DEPEND}"
21
22 src_install() {
23         DESTDIR="${D}" emake install
24         # rename manpage to avoid conflict with lorcon
25         mv "${D}"/usr/share/man/man3/lorcon.3 "${D}"/usr/share/man/man3/lorcon-old.3
26 }