net-libs/libmicrohttpd: ppc64 stable wrt bug #691366
[gentoo.git] / net-proxy / hatop / hatop-0.7.7.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python2_7 )
7 PYTHON_REQ_USE="ncurses"
8
9 inherit python-r1
10
11 DESCRIPTION="Ncurses client and real-time monitoring and displaying of HAProxy status"
12 HOMEPAGE="http://feurix.org/projects/hatop/"
13 SRC_URI="https://hatop.googlecode.com/files/${P}.tar.gz"
14
15 LICENSE="GPL-3"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19 REQUIRED_USE="${PYTHON_REQUIRED_USE}"
20
21 DEPEND="${PYTHON_DEPS}"
22 RDEPEND="${DEPEND}
23         net-proxy/haproxy"
24
25 src_install() {
26         python_foreach_impl python_doscript bin/hatop
27
28         doman man/hatop.1
29
30         dodoc CHANGES KEYBINDS README
31 }