profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / net-print / pkpgcounter / pkpgcounter-3.50-r2.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Generic PDL (Page Description Language) parser in Python"
11 HOMEPAGE="http://www.pykota.com/software/pkpgcounter"
12 SRC_URI="http://www.pykota.com/software/${PN}/download/tarballs/${P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 DEPEND="dev-python/pillow[${PYTHON_USEDEP}]"
20 RDEPEND="${DEPEND}"
21
22 src_install() {
23         distutils-r1_src_install
24
25         rm -r "${ED%/}/usr/share/doc/${PN}" || die
26 }