sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / net-misc / you-get / you-get-0.4.1432.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=(python{3_6,3_7,3_8})
7 DISTUTILS_USE_SETUPTOOLS=rdepend
8
9 inherit eutils distutils-r1
10
11 DESCRIPTION="utility to download media contents from the web"
12 HOMEPAGE="http://www.soimort.org/you-get"
13 SRC_URI="https://github.com/soimort/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
14
15 LICENSE="MIT"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 REQUIRED_USE=${PYTHON_REQUIRED_USE}
19
20 RDEPEND="
21         ${PYTHON_DEPS}
22         media-video/ffmpeg
23 "